Verouderde plug-ins toestaan die actief zijn

Hiermee kun je aangeven dat Google Chrome verouderde plug-ins mag uitvoeren.

Als je deze instelling inschakelt, worden verouderde plug-ins op dezelfde manier gebruikt als normale plug-ins.

Als je deze instelling uitschakelt, worden verouderde plug-ins niet gebruikt en wordt gebruikers niet gevraagd of ze deze willen uitvoeren.

Als deze instelling niet is ingesteld, wordt gebruikers gevraagd of ze verouderde plug-ins willen uitvoeren.

Ondersteund op: Microsoft Windows XP SP2 of hoger
Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
Registry PathSoftware\Policies\Google\Chrome
Value NameAllowOutdatedPlugins
Value TypeREG_DWORD
Enabled Value1
Disabled Value0

chrome.admx

Beheersjablonen (computers)

Beheersjablonen (gebruikers)