Führt Plug-ins, die eine Autorisierung erfordern, immer aus

Ermöglicht Google Chrome die Ausführung von Plug-ins, für die eine Autorisierung erforderlich ist. Wenn Sie diese Einstellung aktivieren, werden nicht veraltete Plug-ins immer ausgeführt. Ist diese Einstellung deaktiviert oder nicht eingerichtet, müssen die Nutzer der Ausführung der Plug-ins zustimmen, die eine Autorisierung benötigen. Diese Plug-ins können ein Sicherheitsrisiko darstellen.

Unterstützt auf: Microsoft Windows XP SP2 oder höher
Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
Registry PathSoftware\Policies\Google\Chrome
Value NameAlwaysAuthorizePlugins
Value TypeREG_DWORD
Enabled Value1
Disabled Value0

chrome.admx

Administrative Vorlagen (Computer)

Administrative Vorlagen (Benutzer)