Indicar si se han habilitado los conjuntos de cifrado de RC4 en TLS

Advertencia: RC4 se eliminará completamente de Google Chrome después de la versión 52 (en torno a septiembre de 2016) y dejará de funcionar.

Si la política no se establece o se le asigna el valor false, no se habilitarán los conjuntos de cifrado de RC4 en TLS. Si por el contrario se le asigna el valor true, mantendrá la compatibilidad con un servidor obsoleto. Se trata de una medida provisional y el servidor se debería volver a configurar.

Compatible con: Microsoft Windows XP SP2 o posterior
Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
Registry PathSoftware\Policies\Google\Chrome
Value NameRC4Enabled
Value TypeREG_DWORD
Enabled Value1
Disabled Value0

chrome.admx

Plantillas administrativas (equipos)

Plantillas administrativas (usuarios)