Se os pacotes de criptografia RC4 em TLS estão ativados ou não

Atenção: o RC4 será completamente removido de Google Chrome após a versão 52 (por volta de setembro de 2016), e esta política parará de funcionar.

Se a política ainda não estiver configurada ou estiver configurada como "false", os pacotes de criptografia RC4 em TLS não serão ativados. Caso contrário, ela poderá ser configurada como "true" para manter a compatibilidade com um servidor desatualizado. Esta é uma medida temporária, e o servidor deve ser reconfigurado.

Suporte em: Microsoft Windows XP SP2 ou posterior
Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
Registry PathSoftware\Policies\Google\Chrome
Value NameRC4Enabled
Value TypeREG_DWORD
Enabled Value1
Disabled Value0

chrome.admx

Modelos Administrativos (Computadores)

Modelos Administrativos (Usuários)