Nejnižší verze zálohy TLS

Upozornění: Po verzi 52 (přibližně v září 2016) bude používání záložních nižších verzí TLS z prohlížeče Google Chrome odstraněno a tato zásada přestane fungovat.

Pokud metoda handshake protokolu TLS selže, prohlížeč Google Chrome se pokusí o připojení znovu, ale jako dočasné řešení pro případ chyby serveru HTTPS použije nižší verzi protokolu TLS. Toto nastavení konfiguruje verzi, u které se tento záložní proces zastaví. Pokud server provede vyjednávání verze správně (tj. bez přerušení spojení), toto nastavení se nepoužije. Bez ohledu na toto nastavení musí výsledné připojení odpovídat také zásadě SSLVersionMin.

Pokud tato zásada není nakonfigurována nebo je nastavena na hodnotu „tls1.2", prohlížeč Google Chrome tento záložní postup neprovede. Tato zásada nedeaktivuje podporu starších verzí protokolu TLS, pouze určuje, zda se bude prohlížeč Google Chrome snažit řešit potíže s chybně fungujícími servery, které nedokážou správně vyjednávat verze.

Pokud je třeba zajistit kompatibilitu s chybným serverem, lze nastavit hodnotu „tls1.1". Jedná se však o nouzové řešení a server by měl být co nejrychleji opraven.

Podporováno na: Microsoft Windows XP SP2 nebo novější
Nejnižší verze zálohy TLS


  1. TLS 1.1
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionFallbackMin
    Value TypeREG_SZ
    Valuetls1.1
  2. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionFallbackMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

Šablony pro správu (počítače)

Šablony pro správu (uživatelé)