Versión mínima de TLS a la que recurrir

Advertencia: La alternativa de la versión de TLS se retirará de Google Chrome después de la versión 52 (en septiembre de 2016, aproximadamente) y esta política dejará de funcionar.

Cuando no es posible establecer el protocolo de enlace TLS, Google Chrome ya habrá intentado intentar establecer la conexión con una versión anterior de TLS para evitar errores en los servidores HTTPS. Esta opción configura la versión en la que se detendrá el proceso alternativo. Si un servidor lleva a cabo la negociación de la versión correctamente (es decir, sin interrumpir la conexión), esta opción no se aplica. En cualquier caso, la conexión resultante debe cumplir la política SSLVersionMin.

Si no se configura esta política o si se le asigna el valor tls1.2, Google Chrome ya no utiliza esta alternativa. Ten en cuenta que esto no inhabilita la compatibilidad con versiones más antiguas de TLS, solo determina si Google Chrome evita el uso de servidores con errores que no puedan negociar las versiones correctamente.

De lo contrario, el valor tls 1.1 puede asignarse a la política si se debe mantener la compatibilidad con un servidor con errores. Esta es una medida provisional y el servidor debería arreglarse rápidamente.

Compatible con: Microsoft Windows XP SP2 o posterior
Versión mínima de TLS a la que recurrir


  1. TLS 1.1
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionFallbackMin
    Value TypeREG_SZ
    Valuetls1.1
  2. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionFallbackMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

Plantillas administrativas (equipos)

Plantillas administrativas (usuarios)