Versi TLS minimum untuk jatuh balik ke

Amaran: Jatuh balik versi TLS akan dialih keluar daripada Google Chrome selepas versi 52 (sekitar September 2016) dan selepas itu dasar ini akan berhenti berfungsi.

Apabila jabat tangan TLS gagal, Google Chrome akan mencuba semula sambungan dengan versi TLS yang lebih rendah bagi membetulkan pepijat dalam pelayan HTTPS. Tetapan ini mengkonfigurasikan versi pada takat mana proses jatuh balik ini berhenti. Jika pelayan melaksanakan rundingan versi dengan betul (iaitu tanpa memutuskan sambungan) maka tetapan ini tidak akan digunakan. Walau apa pun, sambungan yang terhasil tetap perlu mematuhi SSLVersionMin.

Jika dasar ini tidak dikonfigurasikan atau jika ditetapkan kepada "tls1.2" maka Google Chrome tidak lagi akan melaksanakan jatuh balik ini. Perhatian, langkah ini tidak melumpuhkan sokongan untuk versi TLS yang lebih lama, hanya sama ada Google Chrome akan membetulkan pelayan berpepijat yang tidak dapat merundingkan versi dengan betul.

Sebaliknya, jika keserasian dengan pelayan berpepijat mesti dikekalkan, dasar ini mungkin ditetapkan kepada "tls1.1". Ini hanyalah langkah sementara dan pelayan harus dibetulkan dengan segera.

Supported on: Microsoft Windows XP SP2 atau lebih baharu
Versi TLS minimum untuk jatuh balik ke


  1. TLS 1.1
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionFallbackMin
    Value TypeREG_SZ
    Valuetls1.1
  2. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionFallbackMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

Administrative Templates (Computers)

Administrative Templates (Users)