Minimálna záložná verzia protokolu TLS

Upozornenie: Po verzii 52 (približne v septembri 2016) bude záložná verzia protokolu TLS odstránená z prehliadača Google Chrome a toto pravidlo prestane fungovať.

Ak sa nepodarí nadviazať pripojenie prostredníctvom protokolu TLS, Google Chrome sa ho pokúsi nadviazať pomocou nižšej verzie protokolu TLS, aby tak bolo možné obísť chyby v serveroch HTTPS. Toto nastavenie umožňuje nakonfigurovať verziu, pri ktorej sa tento záložný proces zastaví. Ak server verziu vyjedná správne (t. j. bez prerušenia pripojenia), toto nastavenie sa nepoužije. Napriek tomu však musí byť výsledné pripojenie v súlade s pravidlom SSLVersionMin.

Ak toto pravidlo nie je nakonfigurované alebo je nastavené na hodnotu „tls1.2", prehliadač Google Chrome tento záložný postup nevykoná. Upozorňujeme, že touto akciou sa neruší podpora pre staršie verzie protokolu TLS, ale iba to, či sa bude prehliadač Google Chrome obchádzať chybné servery, ktoré nedokážu správne vyjednávať verzie.

Ak musí byť zachovaná kompatibilita s chybným serverom, pravidlo môže byť nastavené na hodnotu „tls1". Ide o krátkodobé riešenie a príslušný server by mal byť urýchlene opravený.

Supported on: Microsoft Windows XP SP2 alebo novší
Minimálna záložná verzia protokolu TLS


  1. TLS 1.1
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionFallbackMin
    Value TypeREG_SZ
    Valuetls1.1
  2. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionFallbackMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

Administrative Templates (Computers)

Administrative Templates (Users)