‏تمكين الإصدار الأدنى من طبقة المقابس الآمنة (SSL)

‏تحذير: ستتم إزالة دعم SSLv3 من Google Chrome بعد إزالة الإصدار 43 (في تموز (يوليو) 2015) وهذه السياسة في نفس الوقت.

إذا لم تتم تهيئة هذه السياسة، فسيستخدم Google Chrome الإصدار الأدنى الافتراضي وهو الإصدار الثالث من طبقة المقابس الآمنة (SSLv3) في Google Chrome 39 وطبقة النقل الآمنة 1.0 (TLS 1.0) في الإصدارات الأحدث.

وإلا يمكن تعيين هذه السياسة على إحدى هذه القيم التالية: "sslv3" أو"tls1" أو "tls1.1" أو "tls1.2". عند تعيينها، فلن يستخدم Google Chrome إصدارات طبقة المقابس الآمنة/طبقة النقل الآمنة (SSL/TLS) الأقل من الإصدار المُحدد. وسيتم تجاهل أي قيمة غير معروفة.

تجدر الإشارة إلى أنه بغض النظر عن الرقم، يسبق إصدار "sslv3" إصدار "tls1".

معتمد في: ‏إصدار Microsoft Windows XP SP2 أو أحدث
‏تمكين الإصدار الأدنى من طبقة المقابس الآمنة (SSL)


  1. الإصدار 3.0 من طبقة المقابس الآمنة
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuessl3
  2. طبقة النقل الآمنة 1.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1
  3. طبقة النقل الآمنة 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.1
  4. طبقة النقل الآمنة 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

‏‏قوالب الإدارة (أجهزة كمبيوتر)

‏‏قوالب إدارية (مستخدمون)