Versió SSL mínima activada

Advertiment: un cop publicada la versió 43 (cap a juliol de 2015), Google Chrome ja no admetrà SSLv3 i aquesta política se suprimirà simultàniament.

Si aquesta política no es configura, en versions posteriors Google Chrome utilitza una versió mínima predeterminada (SSLv3) a Google Chrome 39 i a TLS 1.0.

En cas contrari, es pot establir un d'aquests valors: sslv3, tls1, tls1.1 o tls1.2. Quan s'estableixi, Google Chrome no utilitzarà versions de SSL/TLS anteriors a la versió especificada. S'ignoraran els valors que no es reconeguin.

Tingueu en compte que, al contrari del que sembla, sslv3 és una versió anterior a tls1.

Supported on: Microsoft Windows XP SP2 o una versió posterior
Versió SSL mínima activada


  1. SSL 3.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuessl3
  2. TLS 1.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1
  3. TLS 1.1
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.1
  4. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

Administrative Templates (Computers)

Administrative Templates (Users)