Minimální aktivovaná verze protokolu SSL

Upozornění: Podpora protokolu SSL verze 3 bude z prohlížeče Google Chrome po verzi 43 (okolo července 2015) zcela odstraněna. Současně bude odebrána také tato zásada.

Pokud tato zásada není nakonfigurována, Google Chrome použije výchozí minimální verzi protokolu, což je SSL verze 3 ve verzi Google Chrome 39 a TLS 1.0 v novějších verzích.

Zásadu lze nastavit na jednu z následujících hodnot: sslv3, tls1, tls1.1 nebo tls1.2. Je-li nastavena, Google Chrome nebude používat verze protokolů SSL a TLS nižší, než je uvedená verze. Nerozpoznané hodnoty budou ignorovány.

Upozorňujeme, že verze sslv3 je starší než tls1 (bez ohledu na číslo).

Podporováno na: Microsoft Windows XP SP2 nebo novější
Minimální aktivovaná verze protokolu SSL


  1. SSL 3.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuessl3
  2. TLS 1.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1
  3. TLS 1.1
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.1
  4. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

Šablony pro správu (počítače)

Šablony pro správu (uživatelé)