Version SSL minimale activée

Attention : La compatibilité SSLv3 sera supprimée de Google Chrome après la version 43 (vers juillet 2015). Cette règle sera alors supprimée.

Si cette règle n'est pas configurée, Google Chrome utilise une version minimale par défaut qui correspond à SSLv3 dans Google Chrome 39 et à TLS 1.0 dans les versions ultérieures.

Dans les autres cas, les valeurs suivantes peuvent être utilisées : "sslv3", "tls1", "tls1.1" ou "tls1.2". Dans ce cas, Google Chrome n'utilisera pas de versions SSL/TLS plus anciennes que la version précisée. Toute valeur non reconnue sera ignorée.

Veuillez noter que malgré son numéro, "sslv3" est une version plus ancienne que "tls1".

Pris en charge sur : Microsoft Windows XP SP2 ou version ultérieure
Version SSL minimale activée


  1. SSL 3.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuessl3
  2. TLS 1.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1
  3. TLS 1.1
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.1
  4. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

Modèles d'administration (ordinateurs)

Modèles d'administration (utilisateurs)