Versione SSL minima attivata

Avviso. Il protocollo SSLv3 non verrà più supportato (da luglio 2015) nelle versioni di Google Chrome successive alla 43 e questa norma verrà ritirata nello stesso periodo.

Se questa norma non viene configurata, in Google Chrome viene utilizzata una versione minima predefinita, corrispondente a SSLv3 in Google Chrome 39 e TLS 1.0 nelle versioni successive.

In alternativa, è possibile impostare uno dei seguenti valori per la norma: "sslv3", "tls1", "tls1.1" o "tls1.2". Se la norma viene impostata, Google Chrome non utilizzerà versioni di SSL/TLS precedenti a quella specificata. Un eventuale valore non riconosciuto verrà ignorato.

Nonostante il numero, "sslv3" è una versione precedente di "tls1".

Supportata in: Microsoft Windows XP SP2 o versione successiva
Versione SSL minima attivata


  1. SSL 3.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuessl3
  2. TLS 1.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1
  3. TLS 1.1
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.1
  4. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

Modelli amministrativi (Computer)

Modelli amministrativi (utenti)