Versão SSL mínima ativada

Aviso: o suporte de SSLv3 vai ser completamente removido do Google Chrome após a versão 43 (em meados de julho de 2015) e esta política vai ser removida na mesma altura.

Se esta política não for configurada, o Google Chrome utiliza uma versão mínima predefinida que é a SSLv3 no Google Chrome 39 e a TLS 1.0 nas versões posteriores.

Caso contrário, pode ser definida para um dos seguintes valores: "sslv3", "tls1", "tls1.1" ou "tls1.2". Quando definida, o Google Chrome não utiliza as versões SSL/TLS inferiores à versão especificada. Um valor não reconhecido é ignorado.

Tenha em atenção que, apesar do número, "sslv3" é uma versão mais antiga do que "tls1".

Suportado em: Microsoft Windows XP SP2 ou posterior
Versão SSL mínima ativada


  1. SSL 3.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuessl3
  2. TLS 1.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1
  3. TLS 1.1
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.1
  4. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

Modelos administrativos (computadores)

Modelos administrativos (utilizadores)