Usar Algoritmos de Criptografia Depreciados

Marque "Use algoritmos de criptografia depreciados para ser compatível com a versão anterior" para oferecer compatibilidade com RSA 1024 para criptografia e desative as configurações relacionadas de Configuração RMS no menu "Preferências". Se você não tiver opção, há a implementação de criptografia AD RMS avançada. Ela suporta RSA 2048 para criptografia.

Somente sistemas operacionais na seguinte lista podem oferecer suporte à "Implementação de criptografia AD RMS avançada".

Os servidores AD RMS devem executar o Windows Server® 2008 R2 com Service Pack 1 (SP1)

Computadores de cliente AD RMS executam um dos seguintes sistemas operacionais

Windows® 8

Windows® 7 com Service Pack 1 (SP1)

Windows Vista® com Service Pack 2 (SP2)

Windows Server® 2008 com Service Pack 2 (SP2)

Windows Server® 2008 R2 com Service Pack 1 (SP1)

Suporte em: Microsoft Windows XP SP2 ou posterior
Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
Registry PathSoftware\Policies\Foxit\PhantomPDF\RMS\Preferences
Value NameDeprecatedEncryption
Value TypeREG_DWORD
Enabled Value1
Disabled Value0

foxit phantompdf 7.3.admx

Modelos Administrativos (Computadores)

Modelos Administrativos (Usuários)