Usar el plug-in AD RMS versión 1

Activar esta opción para usar el plug-in AD RMS versión 1, compatible con Windows XP. Los archivos PDF protegidos se guardarán en formato PDF protegido y solo se podrán abrir con productos Foxit. El plug-in de RMS versión 1 solo admite el algoritmo SHA-1/RSA 1024 para encriptación y desencriptación.

Si no está definido, se usa el plug-in de RMS versión 2, el cual requiere Windows Vista SP2 o posterior. El plug-in RMS versión 2 admite SHA-1/RSA 1024 y SHA-2/RSA 2048 para encriptación y desencriptación.

Compatible con: Microsoft Windows XP SP2 o posterior
Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
Registry PathSoftware\Policies\Foxit\Reader\RMS\Preferences
Value NameUseADRMSV1
Value TypeREG_DWORD
Enabled Value1
Disabled Value0

foxitenterprisereader 7.3.admx

Plantillas administrativas (equipos)

Plantillas administrativas (usuarios)