Veraltete Verschlüsselungsalgorithmen verwenden

Aktivieren Sie diese Option, um veraltete Verschlüsselungsalgorithmen (RSA 1024-Verschlüsselungsalgorithmus) zu verwenden, die mit der vorherigen Version kompatibel sind, und deaktivieren Sie die Einstellung in „Einstellungen > RMS-Einstellung".

Wenn die Einstellung nicht definiert ist, wird die RMS-Implementierung mit Verschlüsselung, die RSA 2048 für die Verschlüsselung unterstützt, als Standardeinstellung verwendet.

Der RSA 2048-Verschlüsselungsalgorithmus erfordert eines der folgenden Betriebssysteme: 1. AD RMS-Server: Windows Server® 2008 R2 mit Service Pack 1 (SP1). 2. AD RMS-Clients: Windows® 8 Windows® 7 mit Service Pack 1 (SP1) Windows Vista® mit Service Pack 2 (SP2) Windows Server® 2008 mit Service Pack 2 (SP2) Windows Server® 2008 R2 mit Service Pack 1 (SP1)

Unterstützt auf: Microsoft Windows XP SP2 oder höher
Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
Registry PathSoftware\Policies\Foxit\Reader\RMS\Preferences
Value NameDeprecatedEncryption
Value TypeREG_DWORD
Enabled Value1
Disabled Value0

foxitenterprisereader 7.3.admx

Administrative Vorlagen (Computer)

Administrative Vorlagen (Benutzer)