Slå værktøj til opgradering af værktøjslinje fra

Du kan bruge denne politikindstilling til at slå værktøjet til opgradering af værktøjslinjer fra. Værktøjet til opgradering af værktøjslinjer fastlægger, om der er installeret inkompatible værktøjslinjer eller browserhjælpeobjekter, når Internet Explorer startes. Hvis værktøjet registrerer en inkompatibel værktøjslinje, opfordres brugeren til at opdatere eller deaktivere værktøjslinjen. Specifikke værktøjslinjer eller browserhjælpeobjekter, som er aktiveret eller deaktiveret via politikindstillinger, udsættes ikke for denne kontrol.

Hvis du aktiverer denne politikindstilling, kontrollerer værktøjet til opdatering af værktøjslinjer ikke, om der er inkompatible værktøjslinjer. Brugeren bliver ikke spurgt, og inkompatible værktøjslinjer kører, medmindre de tidligere er blevet deaktiveret via politikindstillinger eller brugerens valg.

Hvis du deaktiverer eller undlader at konfigurere denne politikindstilling, kontrollerer værktøjet til opdatering af værktøjslinjer, om der er inkompatible værktøjslinjer. Brugeren kan aktivere eller deaktivere inkompatible værktøjslinjer. Værktøjslinjer, som er aktiveret eller deaktiveret via politikindstillinger, udsættes ikke for disse kontroller.

Understøttet på: Mindst Internet Explorer 7.0
Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
Registry PathSoftware\Policies\Microsoft\Internet Explorer\Toolbars\Restrictions
Value NameDisableToolbarUpgrader
Value TypeREG_DWORD
Enabled Value1
Disabled Value0

inetres.admx

Administrative skabeloner (computere)

Administrative skabeloner (brugere)