Compatibility (Legacy)

Appears under both [HKEY_LOCAL_MACHINE\ SOFTWARE\ Novell
etWareWorkstation\CurrentVersion] and [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ Novell
etWareWorkstation\CurrentVersion] when the Client is installed on a 64-bit version of Windows.

Supported on: Novell Client 2 SP3
Compatibility (Legacy)

Registry HiveHKEY_LOCAL_MACHINE
Registry PathSOFTWARE\Wow6432Node\Novell\NetWareWorkstation\CurrentVersion
Value NameCompatibility
Value TypeREG_SZ
Default Value

Default is: ''The CurrentVersion key does NOT

contain the correct version of the Novell Client''

for Windows. It is provided for backward

compatibility with legacy applications. All current

and future applications should use the

SOFTWARE\ Novell\Client\Version key to

obtain the correct Client version.'


novell client 2 sp3 for windows adm.admx

Administrative Templates (Computers)

Administrative Templates (Users)