指定表单模板不兼容时的自定义消息

如果设置了"指定 InfoPath 更新版本的路径"策略,并且用户访问的表单要求对 InfoPath 进行更新,则指定要显示的错误消息。该错误消息可用于提供从策略中的指定位置获取更新版本的相关信息或说明。

支持的平台: Windows Vista 及以上版本
指定解决方案不兼容时的消息

Registry HiveHKEY_CURRENT_USER
Registry PathSoftware\Policies\Microsoft\Office\12.0\InfoPath\Update
Value NameMessage
Value TypeREG_SZ
Default Value

在打开与当前版本的 InfoPath

不兼容的表单模板时使用。


inf12.admx

管理模板(用户)